Tag Archives: Vulnerability

Recovering your VPS from the OpenSSL Heartbleed vulnerability

There are a lot of great resources out there with regard to the Heartbleed (CVE-2014-0160) vulnerability, but let’s look at what this means specifically for anyone who operates their own VPS.

We’ll determine whether this bug directly applies to you, if you are affected, how to recover from the vulnerability, and what to do after the vulnerability has been patched.

Continue reading